<!DOCTYPE html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11">

<script data-minify="1" src="https://www.worldwatchmonitor.org/wp-content/cache/min/1/jbi6myx.js?ver=1633015733" defer></script>
<script type="rocketlazyloadscript">try {
            Typekit.load({async: true});
        } catch (e) {
        }</script>

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>Egypt: Copt stabbed seven times by neighbour who’d lured in his son - World Watch Monitor</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%7COswald%3Aregular%2C700%26amp%3Bsubset%3Dlatin%2C%7COswald%3A400%2C700%7CRoboto%3A400%2C500%2C400italic%2C500italic%2C700%2C700italic&#038;subset=cyrillic%2Clatin%2Cgreek&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%7COswald%3Aregular%2C700%26amp%3Bsubset%3Dlatin%2C%7COswald%3A400%2C700%7CRoboto%3A400%2C500%2C400italic%2C500italic%2C700%2C700italic&#038;subset=cyrillic%2Clatin%2Cgreek&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3Aregular%2Citalic%2C700%7COswald%3Aregular%2C700%26amp%3Bsubset%3Dlatin%2C%7COswald%3A400%2C700%7CRoboto%3A400%2C500%2C400italic%2C500italic%2C700%2C700italic&#038;subset=cyrillic%2Clatin%2Cgreek&#038;display=swap" /></noscript>
<link rel="canonical" href="https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Egypt: Copt stabbed seven times by neighbour who’d lured in his son - World Watch Monitor" />
<meta property="og:description" content="An Egyptian Christian was stabbed multiple times when he tried to rescue his son who was held against his will by a Muslim neighbour in Alexandria. On the night of 15 February, Magdy Fathy Shehata Awad Allah, deacon at the Coptic Orthodox Church in the northeast of Alexandria and a [&hellip;]" />
<meta property="og:url" content="https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/" />
<meta property="og:site_name" content="World Watch Monitor" />
<meta property="article:published_time" content="2022-03-24T12:52:04+00:00" />
<meta property="og:image" content="https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allah-with-local-priest-cropped.jpg" />
<meta property="og:image:width" content="702" />
<meta property="og:image:height" content="507" />
<meta property="og:image:type" content="image/jpeg" />
 <meta name="twitter:card" content="summary" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Marjon Busstra" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.worldwatchmonitor.org/#website","url":"https://www.worldwatchmonitor.org/","name":"World Watch Monitor","description":"Reporting the story of Christians around the world under pressure for their faith.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.worldwatchmonitor.org/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/#primaryimage","inLanguage":"en-US","url":"https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allah-with-local-priest-cropped.jpg","contentUrl":"https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allah-with-local-priest-cropped.jpg","width":702,"height":507,"caption":"Magdy Fathy Shehata Awad Allah (r) with a local priest."},{"@type":"WebPage","@id":"https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/#webpage","url":"https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/","name":"Egypt: Copt stabbed seven times by neighbour who’d lured in his son - World Watch Monitor","isPartOf":{"@id":"https://www.worldwatchmonitor.org/#website"},"primaryImageOfPage":{"@id":"https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/#primaryimage"},"datePublished":"2022-03-24T12:52:04+00:00","dateModified":"2022-03-24T12:52:04+00:00","author":{"@id":"https://www.worldwatchmonitor.org/#/schema/person/dd4a695981f67778df31d096daf45c81"},"breadcrumb":{"@id":"https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/"]}]},{"@type":"BreadcrumbList","@id":"https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.worldwatchmonitor.org/"},{"@type":"ListItem","position":2,"name":"Egypt: Copt stabbed seven times by neighbour who’d lured in his son"}]},{"@type":"Person","@id":"https://www.worldwatchmonitor.org/#/schema/person/dd4a695981f67778df31d096daf45c81","name":"Marjon Busstra","image":{"@type":"ImageObject","@id":"https://www.worldwatchmonitor.org/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cd97e49fa11594f86c5ffdd3402248b9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/cd97e49fa11594f86c5ffdd3402248b9?s=96&d=mm&r=g","caption":"Marjon Busstra"}}]}</script>

<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="World Watch Monitor &raquo; Feed" href="https://www.worldwatchmonitor.org/feed/" />

<script type="rocketlazyloadscript" src="//www.googletagmanager.com/gtag/js?id=UA-7567990-10" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript" async></script>
<script type="rocketlazyloadscript" data-cfasync="false" data-wpfc-render="false" data-rocket-type="text/javascript">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</script>

<link data-minify="1" rel='stylesheet' id='journity-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/journity-scripts/personalizer/worldwatchmonitor.org.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-block-style-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/block/dist/style-wpzoom-social-icons.css?ver=1633015733' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='crp-style-rounded-thumbs-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/contextual-related-posts/css/rounded-thumbs.min.css?ver=1.0.1' type='text/css' media='all' />
<style id='crp-style-rounded-thumbs-inline-css' type='text/css'>

			.crp_related a {
			  width: 150px;
			  height: 150px;
			  text-decoration: none;
			}
			.crp_related img {
			  max-width: 150px;
			  margin: auto;
			}
			.crp_related .crp_title {
			  width: 100%;
			}
			
</style>
<link data-minify="1" rel='stylesheet' id='st-widget-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/share-this/css/style.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpz-shortcodes-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/wpzoom-shortcodes/assets/css/shortcodes.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='zoom-font-awesome-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/wpzoom-shortcodes/assets/css/font-awesome.min.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='chld_thm_cfg_parent-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/compass/style.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='zoom-theme-utils-css-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/compass/functions/wpzoom/assets/css/theme-utils.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='compass-style-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/wwm/style.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='media-queries-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/compass/css/media-queries.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='dashicons-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-socicon-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-socicon.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-genericons-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-academicons-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-font-awesome-3-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome-3.min.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wpzoom-social-icons-styles-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/wpzoom-social-icons-styles.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='wzslider-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/wpzoom-shortcodes/assets/css/wzslider.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='tablepress-default-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/tablepress/css/default.min.css?ver=1633015733' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='fontawesome-css' href='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/wwm/font-awesome-4.7.0/css/font-awesome.min.css?ver=1633015733' type='text/css' media='all' />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-ttf-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.ttf?v=1.8.6' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-academicons-woff-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/academicons.woff?v=1.8.6' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-ttf-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.ttf?v=4.7.0' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff?v=4.7.0' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-fontawesome-3-woff2-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/fontawesome-webfont.woff2?v=4.7.0' type='font/woff2' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-ttf-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.ttf' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-genericons-woff-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/Genericons.woff' type='font/woff' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-ttf-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.ttf?v=4.2.4' type='font/ttf' crossorigin />
<link rel='preload' as='font' id='wpzoom-social-icons-font-socicon-woff-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-icons-widget-by-wpzoom/assets/font/socicon.woff?v=4.2.4' type='font/woff' crossorigin />
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/journity-scripts/collector/worldwatchmonitor.org.js?ver=1633015733' id='journity-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/journity-scripts/personalizer/worldwatchmonitor.org.min.js?ver=1633015733' id='journity-wwm-js' defer></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.worldwatchmonitor.org","hash_tracking":"false","ua":"UA-7567990-10","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.4.0' id='monsterinsights-frontend-script-js' defer></script>
<script type='text/javascript' src='https://www.worldwatchmonitor.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.worldwatchmonitor.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://www.worldwatchmonitor.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.worldwatchmonitor.org/wp-json/wp/v2/posts/38949" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.worldwatchmonitor.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.worldwatchmonitor.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.9.2" />
<link rel='shortlink' href='https://www.worldwatchmonitor.org/?p=38949' />
<link rel="alternate" type="application/json+oembed" href="https://www.worldwatchmonitor.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldwatchmonitor.org%2F2022%2F03%2Fegypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.worldwatchmonitor.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.worldwatchmonitor.org%2F2022%2F03%2Fegypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son%2F&#038;format=xml" />


<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>

<script type="rocketlazyloadscript" charset="utf-8" data-rocket-type="text/javascript">var switchTo5x=true;</script>
<script data-minify="1" charset="utf-8" type="text/javascript" id="st_insights_js" src="https://www.worldwatchmonitor.org/wp-content/cache/min/1/button/buttons.js?ver=1633015734" defer></script>
<script type="rocketlazyloadscript" charset="utf-8" data-rocket-type="text/javascript">stLight.options({"publisher":"wp.cd640788-6cbe-41f7-a941-6c9ee625c8b1"});var st_type="wordpress4.8.2";</script>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
        function nxsPostToFav(obj){ obj.preventDefault;
            var k = obj.target.split("-"); var nt = k[0]; var ii = k[1];  var pid = k[2];
            var data = {  action:'nxs_snap_aj', nxsact: 'manPost', nt:nt, id: pid, nid: ii, et_load_builder_modules:1, _wpnonce: '91ab46f573'};
            jQuery('#nxsFavNoticeCnt').html('<p> Posting... </p>'); jQuery('#nxsFavNotice').modal({ fadeDuration: 50 });
            jQuery.post('https://www.worldwatchmonitor.org/wp-admin/admin-ajax.php', data, function(response) { if (response=='') response = 'Message Posted';
                jQuery('#nxsFavNoticeCnt').html('<p> ' + response + '</p>' +'<input type="button"  onclick="jQuery.modal.close();" class="bClose" value="Close" />');
            });
        }
    </script>
<meta name="generator" content="World Watch Monitor 1.1.4" />
<meta name="generator" content="WPZOOM Framework 1.9.11" />

<style type="text/css" id="compass-custom-css">
.navbar{background:#ffffff;}
</style>

<link rel="icon" href="https://www.worldwatchmonitor.org/wp-content/uploads/2017/03/WWM-favicon.png" />
<link rel="icon" href="https://www.worldwatchmonitor.org/wp-content/uploads/2017/03/cropped-WWM-favicon-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.worldwatchmonitor.org/wp-content/uploads/2017/03/cropped-WWM-favicon-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.worldwatchmonitor.org/wp-content/uploads/2017/03/cropped-WWM-favicon-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.worldwatchmonitor.org/wp-content/uploads/2017/03/cropped-WWM-favicon-1-270x270.png" />
<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript> 
<script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
        (function (d, t) {
            var bh = d.createElement(t), s = d.getElementsByTagName(t)[0];
            bh.type = 'text/javascript';
            bh.src = 'https://www.bugherd.com/sidebarv2.js?apikey=iejtjbetgxnflw0mxakppw';
            s.parentNode.insertBefore(bh, s);
        })(document, 'script');
    </script>

</head>
<body class="post-template-default single single-post postid-38949 single-format-standard locale-en-us">
<div class="page-wrap">
<header class="site-header">
<nav class="navbar" role="navigation">
<div class="inner-wrap">
<div class="navbar-brand">
<a href="https://www.worldwatchmonitor.org" title="Reporting the story of Christians around the world under pressure for their faith.">
<img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%2052'%3E%3C/svg%3E" alt="World Watch Monitor" width="370" height="52" data-lazy-src="https://www.worldwatchmonitor.org/wp-content/uploads/2017/07/wwm-logo@2x.png"><noscript><img src="https://www.worldwatchmonitor.org/wp-content/uploads/2017/07/wwm-logo@2x.png" alt="World Watch Monitor" width="370" height="52"></noscript>
</a>
</div>
<nav class="main-navbar" role="navigation">
<div class="nav-container">
<div class="navbar-header">
<a class="navbar-toggle" href="#menu-main-slide">
<span class="icon-bar"></span>
<span class="icon-bar"></span>
<span class="icon-bar"></span>
</a>
<div id="menu-main-slide" class="menu-mobile-container"><ul id="menu-mobile" class="menu"><li id="menu-item-9353" class="home menu-item menu-item-type-custom menu-item-object-custom menu-item-9353"><a href="/">Home</a></li>
<li id="menu-item-9352" class="news menu-item menu-item-type-post_type menu-item-object-page menu-item-9352"><a href="https://www.worldwatchmonitor.org/news/">News</a></li>
<li id="menu-item-9350" class="countries menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9350"><a href="https://www.worldwatchmonitor.org/countries/">Countries</a>
<ul class="sub-menu">
<li id="menu-item-9354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9354"><a href="#">A-C</a><ul class="sub-menu mm-list mm-panel"><li class="menu-item menu-item-country-afghanistan country"><a href="https://www.worldwatchmonitor.org/countries/afghanistan/">Afghanistan</a></li><li class="menu-item menu-item-country-algeria country"><a href="https://www.worldwatchmonitor.org/countries/algeria/">Algeria</a></li><li class="menu-item menu-item-country-argentina country"><a href="https://www.worldwatchmonitor.org/countries/argentina/">Argentina</a></li><li class="menu-item menu-item-country-azerbaijan country"><a href="https://www.worldwatchmonitor.org/countries/azerbaijan/">Azerbaijan</a></li><li class="menu-item menu-item-country-bahrain country"><a href="https://www.worldwatchmonitor.org/countries/bahrain/">Bahrain</a></li><li class="menu-item menu-item-country-bangladesh country"><a href="https://www.worldwatchmonitor.org/countries/bangladesh/">Bangladesh</a></li><li class="menu-item menu-item-country-belarus country"><a href="https://www.worldwatchmonitor.org/countries/belarus/">Belarus</a></li><li class="menu-item menu-item-country-bhutan country"><a href="https://www.worldwatchmonitor.org/countries/bhutan/">Bhutan</a></li><li class="menu-item menu-item-country-bolivia country"><a href="https://www.worldwatchmonitor.org/countries/bolivia/">Bolivia</a></li><li class="menu-item menu-item-country-brunei country"><a href="https://www.worldwatchmonitor.org/countries/brunei/">Brunei</a></li><li class="menu-item menu-item-country-burkina-faso country"><a href="https://www.worldwatchmonitor.org/countries/burkina-faso/">Burkina Faso</a></li><li class="menu-item menu-item-country-cameroon country"><a href="https://www.worldwatchmonitor.org/countries/cameroon/">Cameroon</a></li><li class="menu-item menu-item-country-car country"><a href="https://www.worldwatchmonitor.org/countries/car/">Central African Republic</a></li><li class="menu-item menu-item-country-chad country"><a href="https://www.worldwatchmonitor.org/countries/chad/">Chad</a></li><li class="menu-item menu-item-country-china country"><a href="https://www.worldwatchmonitor.org/countries/china/">China</a></li><li class="menu-item menu-item-country-colombia country"><a href="https://www.worldwatchmonitor.org/countries/colombia/">Colombia</a></li><li class="menu-item menu-item-country-comoros country"><a href="https://www.worldwatchmonitor.org/countries/comoros/">Comoros</a></li><li class="menu-item menu-item-country-cuba country"><a href="https://www.worldwatchmonitor.org/countries/cuba/">Cuba</a></li></ul></li>
<li id="menu-item-9355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9355"><a href="#">D-I</a><ul class="sub-menu mm-list mm-panel"><li class="menu-item menu-item-country-democratic-republic-of-the-congo country"><a href="https://www.worldwatchmonitor.org/countries/democratic-republic-of-the-congo/">Democratic Republic of the Congo</a></li><li class="menu-item menu-item-country-djibouti country"><a href="https://www.worldwatchmonitor.org/countries/djibouti/">Djibouti</a></li><li class="menu-item menu-item-country-egypt country"><a href="https://www.worldwatchmonitor.org/countries/egypt/">Egypt</a></li><li class="menu-item menu-item-country-eritrea country"><a href="https://www.worldwatchmonitor.org/countries/eritrea/">Eritrea</a></li><li class="menu-item menu-item-country-ethiopia country"><a href="https://www.worldwatchmonitor.org/countries/ethiopia/">Ethiopia</a></li><li class="menu-item menu-item-country-global_news_no_particular_country country"><a href="https://www.worldwatchmonitor.org/countries/global_news_no_particular_country/">Global News &#8212; No Particular Country</a></li><li class="menu-item menu-item-country-guinea country"><a href="https://www.worldwatchmonitor.org/countries/guinea/">Guinea</a></li><li class="menu-item menu-item-country-honduras country"><a href="https://www.worldwatchmonitor.org/countries/honduras/">Honduras</a></li><li class="menu-item menu-item-country-india country"><a href="https://www.worldwatchmonitor.org/countries/india/">India</a></li><li class="menu-item menu-item-country-indonesia country"><a href="https://www.worldwatchmonitor.org/countries/indonesia/">Indonesia</a></li><li class="menu-item menu-item-country-iran country"><a href="https://www.worldwatchmonitor.org/countries/iran/">Iran</a></li><li class="menu-item menu-item-country-iraq country"><a href="https://www.worldwatchmonitor.org/countries/iraq/">Iraq</a></li><li class="menu-item menu-item-country-israel country"><a href="https://www.worldwatchmonitor.org/countries/israel/">Israel</a></li><li class="menu-item menu-item-country-cote-divoire country"><a href="https://www.worldwatchmonitor.org/countries/cote-divoire/">Ivory Coast</a></li></ul></li>
<li id="menu-item-9356" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9356"><a href="#">J-M</a><ul class="sub-menu mm-list mm-panel"><li class="menu-item menu-item-country-jordan country"><a href="https://www.worldwatchmonitor.org/countries/jordan/">Jordan</a></li><li class="menu-item menu-item-country-kazakhstan country"><a href="https://www.worldwatchmonitor.org/countries/kazakhstan/">Kazakhstan</a></li><li class="menu-item menu-item-country-kenya country"><a href="https://www.worldwatchmonitor.org/countries/kenya/">Kenya</a></li><li class="menu-item menu-item-country-kuwait country"><a href="https://www.worldwatchmonitor.org/countries/kuwait/">Kuwait</a></li><li class="menu-item menu-item-country-kyrgyzstan country"><a href="https://www.worldwatchmonitor.org/countries/kyrgyzstan/">Kyrgyzstan</a></li><li class="menu-item menu-item-country-laos country"><a href="https://www.worldwatchmonitor.org/countries/laos/">Laos</a></li><li class="menu-item menu-item-country-lebanon country"><a href="https://www.worldwatchmonitor.org/countries/lebanon/">Lebanon</a></li><li class="menu-item menu-item-country-libya country"><a href="https://www.worldwatchmonitor.org/countries/libya/">Libya</a></li><li class="menu-item menu-item-country-malaysia country"><a href="https://www.worldwatchmonitor.org/countries/malaysia/">Malaysia</a></li><li class="menu-item menu-item-country-maldives country"><a href="https://www.worldwatchmonitor.org/countries/maldives/">Maldives</a></li><li class="menu-item menu-item-country-mali country"><a href="https://www.worldwatchmonitor.org/countries/mali/">Mali</a></li><li class="menu-item menu-item-country-mauritania country"><a href="https://www.worldwatchmonitor.org/countries/mauritania/">Mauritania</a></li><li class="menu-item menu-item-country-mexico country"><a href="https://www.worldwatchmonitor.org/countries/mexico/">Mexico</a></li><li class="menu-item menu-item-country-moldova country"><a href="https://www.worldwatchmonitor.org/countries/moldova/">Moldova</a></li><li class="menu-item menu-item-country-morocco country"><a href="https://www.worldwatchmonitor.org/countries/morocco/">Morocco</a></li><li class="menu-item menu-item-country-myanmar country"><a href="https://www.worldwatchmonitor.org/countries/myanmar/">Myanmar</a></li></ul></li>
<li id="menu-item-9357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9357"><a href="#">N-P</a><ul class="sub-menu mm-list mm-panel"><li class="menu-item menu-item-country-nepal country"><a href="https://www.worldwatchmonitor.org/countries/nepal/">Nepal</a></li><li class="menu-item menu-item-country-niger country"><a href="https://www.worldwatchmonitor.org/countries/niger/">Niger</a></li><li class="menu-item menu-item-country-nigeria country"><a href="https://www.worldwatchmonitor.org/countries/nigeria/">Nigeria</a></li><li class="menu-item menu-item-country-north-korea country"><a href="https://www.worldwatchmonitor.org/countries/north-korea/">North Korea</a></li><li class="menu-item menu-item-country-oman country"><a href="https://www.worldwatchmonitor.org/countries/oman/">Oman</a></li><li class="menu-item menu-item-country-pakistan country"><a href="https://www.worldwatchmonitor.org/countries/pakistan/">Pakistan</a></li><li class="menu-item menu-item-country-palestinian-territories country"><a href="https://www.worldwatchmonitor.org/countries/palestinian-territories/">Palestinian Territories</a></li><li class="menu-item menu-item-country-peru country"><a href="https://www.worldwatchmonitor.org/countries/peru/">Peru</a></li><li class="menu-item menu-item-country-philippines country"><a href="https://www.worldwatchmonitor.org/countries/philippines/">Philippines</a></li></ul></li>
<li id="menu-item-9358" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9358"><a href="#">Q-S</a><ul class="sub-menu mm-list mm-panel"><li class="menu-item menu-item-country-qatar country"><a href="https://www.worldwatchmonitor.org/countries/qatar/">Qatar</a></li><li class="menu-item menu-item-country-russian-federation country"><a href="https://www.worldwatchmonitor.org/countries/russian-federation/">Russia</a></li><li class="menu-item menu-item-country-rwanda country"><a href="https://www.worldwatchmonitor.org/countries/rwanda/">Rwanda</a></li><li class="menu-item menu-item-country-saudi-arabia country"><a href="https://www.worldwatchmonitor.org/countries/saudi-arabia/">Saudi Arabia</a></li><li class="menu-item menu-item-country-senegal country"><a href="https://www.worldwatchmonitor.org/countries/senegal/">Senegal</a></li><li class="menu-item menu-item-country-somalia country"><a href="https://www.worldwatchmonitor.org/countries/somalia/">Somalia</a></li><li class="menu-item menu-item-country-south-korea country"><a href="https://www.worldwatchmonitor.org/countries/south-korea/">South Korea</a></li><li class="menu-item menu-item-country-south-sudan country"><a href="https://www.worldwatchmonitor.org/countries/south-sudan/">South Sudan</a></li><li class="menu-item menu-item-country-sri-lanka country"><a href="https://www.worldwatchmonitor.org/countries/sri-lanka/">Sri Lanka</a></li><li class="menu-item menu-item-country-sudan country"><a href="https://www.worldwatchmonitor.org/countries/sudan/">Sudan</a></li><li class="menu-item menu-item-country-syria country"><a href="https://www.worldwatchmonitor.org/countries/syria/">Syria</a></li></ul></li>
<li id="menu-item-9359" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9359"><a href="#">T-Z</a><ul class="sub-menu mm-list mm-panel"><li class="menu-item menu-item-country-tajikistan country"><a href="https://www.worldwatchmonitor.org/countries/tajikistan/">Tajikistan</a></li><li class="menu-item menu-item-country-tanzania country"><a href="https://www.worldwatchmonitor.org/countries/tanzania/">Tanzania</a></li><li class="menu-item menu-item-country-gambia country"><a href="https://www.worldwatchmonitor.org/countries/gambia/">The Gambia</a></li><li class="menu-item menu-item-country-tunisia country"><a href="https://www.worldwatchmonitor.org/countries/tunisia/">Tunisia</a></li><li class="menu-item menu-item-country-turkey country"><a href="https://www.worldwatchmonitor.org/countries/turkey/">Turkey</a></li><li class="menu-item menu-item-country-turkmenistan country"><a href="https://www.worldwatchmonitor.org/countries/turkmenistan/">Turkmenistan</a></li><li class="menu-item menu-item-country-uganda country"><a href="https://www.worldwatchmonitor.org/countries/uganda/">Uganda</a></li><li class="menu-item menu-item-country-ukraine country"><a href="https://www.worldwatchmonitor.org/countries/ukraine/">Ukraine</a></li><li class="menu-item menu-item-country-uae country"><a href="https://www.worldwatchmonitor.org/countries/uae/">United Arab Emirates</a></li><li class="menu-item menu-item-country-uzbekistan country"><a href="https://www.worldwatchmonitor.org/countries/uzbekistan/">Uzbekistan</a></li><li class="menu-item menu-item-country-vietnam country"><a href="https://www.worldwatchmonitor.org/countries/vietnam/">Vietnam</a></li><li class="menu-item menu-item-country-yemen country"><a href="https://www.worldwatchmonitor.org/countries/yemen/">Yemen</a></li></ul></li>
</ul>
</li>
<li id="menu-item-9349" class="about menu-item menu-item-type-post_type menu-item-object-page menu-item-9349"><a href="https://www.worldwatchmonitor.org/about/">About</a></li>
<li id="menu-item-9348" class="contact menu-item menu-item-type-post_type menu-item-object-page menu-item-9348"><a href="https://www.worldwatchmonitor.org/contact/">Contact</a></li>
</ul></div> </div>
<div id="navbar-main">
<div class="menu-primary-container"><ul id="menu-primary" class="nav navbar-nav dropdown sf-menu"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="/news">News</a></li>
<li id="menu-item-7" class="countries menu-item menu-item-type-custom menu-item-object-custom menu-item-7"><a href="/countries">Countries</a></li>
<li id="menu-item-9433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9433"><a href="https://www.worldwatchmonitor.org/about/">About</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9"><a href="/contact">Contact</a></li>
</ul></div>
</div>
<div id="search">
<div id="search">
<form role="search" method="get" class="search-form" action="https://www.worldwatchmonitor.org/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search..." value="" name="s">
<input type="submit" class="search-submit" value="Search">
</label>
<a href="#" class="search-icon">&nbsp;</a>
</form>
</div> </div>
</div>
</nav>
<div class="clear"></div>
</div>
</nav>
</header>
<div class="country-dropdown-header">
<span class="country-dropdown-header-title">Select a Country:</span>
<ul class="column-6"><li class="country"><a href="https://www.worldwatchmonitor.org/countries/afghanistan/">Afghanistan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/algeria/">Algeria</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/argentina/">Argentina</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/azerbaijan/">Azerbaijan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/bahrain/">Bahrain</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/bangladesh/">Bangladesh</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/belarus/">Belarus</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/bhutan/">Bhutan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/bolivia/">Bolivia</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/brunei/">Brunei</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/burkina-faso/">Burkina Faso</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/cameroon/">Cameroon</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/car/">Central African Republic</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/chad/">Chad</a></li></ul><ul class="column-6"><li class="country"><a href="https://www.worldwatchmonitor.org/countries/china/">China</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/colombia/">Colombia</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/comoros/">Comoros</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/cuba/">Cuba</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/democratic-republic-of-the-congo/">Democratic Republic of the Congo</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/djibouti/">Djibouti</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/egypt/">Egypt</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/eritrea/">Eritrea</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/ethiopia/">Ethiopia</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/global_news_no_particular_country/">Global News &#8212; No Particular Country</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/guinea/">Guinea</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/honduras/">Honduras</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/india/">India</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/indonesia/">Indonesia</a></li></ul><ul class="column-6"><li class="country"><a href="https://www.worldwatchmonitor.org/countries/iran/">Iran</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/iraq/">Iraq</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/israel/">Israel</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/cote-divoire/">Ivory Coast</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/jordan/">Jordan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/kazakhstan/">Kazakhstan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/kenya/">Kenya</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/kuwait/">Kuwait</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/kyrgyzstan/">Kyrgyzstan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/laos/">Laos</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/lebanon/">Lebanon</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/libya/">Libya</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/malaysia/">Malaysia</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/maldives/">Maldives</a></li></ul><ul class="column-6"><li class="country"><a href="https://www.worldwatchmonitor.org/countries/mali/">Mali</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/mauritania/">Mauritania</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/mexico/">Mexico</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/moldova/">Moldova</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/morocco/">Morocco</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/myanmar/">Myanmar</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/nepal/">Nepal</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/niger/">Niger</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/nigeria/">Nigeria</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/north-korea/">North Korea</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/oman/">Oman</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/pakistan/">Pakistan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/palestinian-territories/">Palestinian Territories</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/peru/">Peru</a></li></ul><ul class="column-6"><li class="country"><a href="https://www.worldwatchmonitor.org/countries/philippines/">Philippines</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/qatar/">Qatar</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/russian-federation/">Russia</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/rwanda/">Rwanda</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/saudi-arabia/">Saudi Arabia</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/senegal/">Senegal</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/somalia/">Somalia</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/south-korea/">South Korea</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/south-sudan/">South Sudan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/sri-lanka/">Sri Lanka</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/sudan/">Sudan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/syria/">Syria</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/tajikistan/">Tajikistan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/tanzania/">Tanzania</a></li></ul><ul class="column-6"><li class="country"><a href="https://www.worldwatchmonitor.org/countries/gambia/">The Gambia</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/tunisia/">Tunisia</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/turkey/">Turkey</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/turkmenistan/">Turkmenistan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/uganda/">Uganda</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/ukraine/">Ukraine</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/uae/">United Arab Emirates</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/uzbekistan/">Uzbekistan</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/vietnam/">Vietnam</a></li><li class="country"><a href="https://www.worldwatchmonitor.org/countries/yemen/">Yemen</a></li></ul> </div>
<div id="news-ticker">
<div class="inner-wrap clearfix">
<h3><a href="/coe">Catching Our Eye</a></h3>
<div class="news-ticker-container">
<dl id="ticker">
<dd><a href="https://www.worldwatchmonitor.org/coe/main-suspect-behind-sri-lanka-easter-churches-deaths-arrested/" title="Main suspect behind Sri Lanka Easter churches&#8217; deaths arrested">Main suspect behind Sri Lanka Easter churches&#8217; deaths arrested</a></dd>
<dd><a href="https://www.worldwatchmonitor.org/coe/india-eight-christians-acquitted-of-kidnapping-and-forced-conversion/" title="India: Eight Christians acquitted of kidnapping and forced conversion">India: Eight Christians acquitted of kidnapping and forced conversion</a></dd>
<dd><a href="https://www.worldwatchmonitor.org/coe/sudan-three-churches-burned-down-twice-within-one-month/" title="Sudan: Three churches burned down twice within one month">Sudan: Three churches burned down twice within one month</a></dd>
<dd><a href="https://www.worldwatchmonitor.org/coe/nigeria-government-is-boko-haram-but-without-bomb-says-church-leader/" title="Nigeria: ‘Government is Boko Haram but without bomb’, says church leader">Nigeria: ‘Government is Boko Haram but without bomb’, says church leader</a></dd>
<dd><a href="https://www.worldwatchmonitor.org/coe/christians-in-africa-face-explosion-in-violence-senior-church-leader-says/" title="Christians in Africa face ‘explosion’ in violence, senior church leader says">Christians in Africa face ‘explosion’ in violence, senior church leader says</a></dd>
</dl>
</div>
</div>
</div>
<main id="main" class="site-main" role="main">
<header class="entry-header">
<div class="entry-info">
<h1 class="entry-title">Egypt: Copt stabbed seven times by neighbour who’d lured in his son</h1>
<div class="share">
<span class="share-title">Share</span>

<span st_via='wwmonitor' st_username='wwmonitor' class='share-button st_twitter_custom' st_title='Egypt: Copt stabbed seven times by neighbour who’d lured in his son' st_url='https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/'></span>
<span class='share-button st_facebook_custom' st_title='Egypt: Copt stabbed seven times by neighbour who’d lured in his son' st_url='https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/'></span>
<span class='share-button st_googleplus_custom' st_title='Egypt: Copt stabbed seven times by neighbour who’d lured in his son' st_url='https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/'></span>
<span class='share-button st_email_custom' st_title='Egypt: Copt stabbed seven times by neighbour who’d lured in his son' st_url='https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/'></span>

<div class="clear"></div>
</div>
<div class="entry-meta">
<span class="entry-date">
<span class="icon post">&nbsp;</span><time class="entry-date" datetime="2022-03-24T12:52:04+00:00">March 24, 2022</time> </span>
<span class="entry-author">By World Watch Monitor</span>
<span class="cat-links"><a href="https://www.worldwatchmonitor.org/countries/egypt/">Egypt</a></span>
<span class="entry-tag"><span class="icon tag"> </span><a href="https://www.worldwatchmonitor.org/tag/alexandria/" rel="tag">Alexandria</a>, <a href="https://www.worldwatchmonitor.org/tag/copts/" rel="tag">Copts</a>, <a href="https://www.worldwatchmonitor.org/tag/egypt/" rel="tag">Egypt</a>, <a href="https://www.worldwatchmonitor.org/tag/youth/" rel="tag">Youth</a> </span> </div>
<div class="clear"></div>
</div>
</header>
<div class="article-content recent-posts">
<article id="post-38949" class="post-38949 post type-post status-publish format-standard has-post-thumbnail hentry category-general tag-alexandria tag-copts tag-egypt tag-youth">
<div class="entry-content">
<p>An Egyptian Christian was stabbed multiple times when he tried to rescue his son who was held against his will by a Muslim neighbour in Alexandria.</p>
<p>On the night of 15 February, Magdy Fathy Shehata Awad Allah, deacon at the Coptic Orthodox Church in the northeast of Alexandria and a human rights activist, was rushed to hospital <a href="https://www.vetogate.com/4532590?fbclid=IwAR2dgymBjaQvbYxeUR4nphhOIcKwb_zuV0HSL9F5OBz4oz85g0PRARLqgms">after he was stabbed seven times</a> by a Muslim neighbour, a local source told World Watch Monitor.</p>
<p>Awad Allah, a father of two, incurred his wounds when he tried to rescue his 17-year-old son Thomas who was held against his will in the apartment of Mahmoud Abdel Rahman Farghaly. World Watch Monitor’s source, who said the man is known throughout the community for his anti-Christian sentiments, said the incident unfolded this way:</p>
<p>The teenager had been out on the street when Rahman Farghaly asked him to buy medication for him because, he said, he was ill. However, when Thomas entered his apartment the neighbour tried to stab him with a knife. Thomas managed to escape to the balcony, lock the door and cry for help.</p>
<figure id="attachment_38951" aria-describedby="caption-attachment-38951" style="width: 225px" class="wp-caption alignright"><img class="wp-image-38951 size-medium" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20300'%3E%3C/svg%3E" alt="" width="225" height="300" data-lazy-srcset="https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-225x300.jpg 225w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-768x1024.jpg 768w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-41x55.jpg 41w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-338x450.jpg 338w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-675x900.jpg 675w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured.jpg 960w" data-lazy-sizes="(max-width: 225px) 100vw, 225px" data-lazy-src="https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-225x300.jpg" /><noscript><img class="wp-image-38951 size-medium" src="https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-225x300.jpg" alt="" width="225" height="300" srcset="https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-225x300.jpg 225w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-768x1024.jpg 768w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-41x55.jpg 41w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-338x450.jpg 338w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured-675x900.jpg 675w, https://www.worldwatchmonitor.org/wp-content/uploads/2022/03/Magdy-Fathy-Shehata-Awad-Allahinjured.jpg 960w" sizes="(max-width: 225px) 100vw, 225px" /></noscript><figcaption id="caption-attachment-38951" class="wp-caption-text">Awad Allah was stabbed 7 times by a neighbour who had attacked his son.</figcaption></figure>
<p>His father, who was at home across the road, heard his shouts and rushed to the apartment. When he got no answer, Fathy forced his way in but was met by the neighbour and a knife. Rahman Farghaly stabbed him multiple times in different part of his body, shouting “Oh, Kaffirs (infidels) &#8211; Allahu Akbar”, the local source said. Neighbours took Awad Allah to the hospital in critical condition.</p>
<p>“There has been tension in the road where they live,” said the source, who is not being named for security purposes. “Rahman Farghaly owns a chicken shop where he plays Koran recitations through loudspeakers. He has been known for mistreating and insulting Christians and they generally try to avoid him.”</p>
<p>However, Awad Allah had never been threatened by his neighbour before, a friend and fellow Christian who attends the same church (Saint Mary, Archangel Michael and St. Wannas Coptic Orthodox Church in Montaza district) told World Watch Monitor.</p>
<p>“Magdy is a very peaceful man. He has no enemies and hasn’t made trouble with anyone. He is an honest church member and is loved by all, including the people in the area” said the friend who also wished to remain anonymous. “All the members of the church are very sad about what happened to him and his son.”</p>
<p>He said Thomas was traumatised by the event, having trouble sleeping, while his father is out of hospital and recovering at home.</p>
<h4><strong>Mental illness</strong></h4>
<p>Following the attack, Rahman Farghaly was arrested on charges of attempted murder, news site Vito <a href="https://www.dostor.org/3720643">reported</a>. The local source said he had been held in police custody for more than 2 weeks before the Public Prosecutor sent him to a mental hospital for observation after claiming he was mentally ill.</p>
<p>Claiming to suffer from a mental illness is a <a href="https://morningstarnews.org/2014/05/lawyers-press-for-insanity-defense-in-killing-of-christian-woman-in-egypt/">tactic commonly used </a>by those who attack Christians, to try to avoid sentencing. Also, Egypt’s security services have told local media not to report on ‘sectarian’ incidents, so these kind of assaults on fundamental rights don’t get much attention.</p>
<p>The story has echoes of the experiences of Catherine Ramzy, a Christian woman who was <a href="https://en.wataninet.com/coptic-affairs-coptic-affairs/sectarian/two-attempts-to-slaughter-copts-in-cairo-and-giza/31745/">attacked</a> in the street in Giza district, Cairo, in January 2020. Mahmoud Ramadan accused her of not wearing a veil and shouted ‘Allah Akbar’ as he slit her throat. The perpetrator was released after having gone through a psychological examination, despite the fact that he had committed a similar crime in 2017.</p>
<p>Ramzy said she doubted a mental illness caused Ramadan to attack her. “[It] was a terrorist attack, an extremist acting on his beliefs,” she told international persecution charity <a href="https://www.opendoorsuk.org/news/stories/egypt-200122/?ns=egypt-191205&amp;nst=+%e2%80%9cIt%e2%80%99s+a+miracle+I+survived%e2%80%9d%3a+Christian+woman+attacked+in+Egypt+for+not+wearing+a+veil+&amp;nsp=2&amp;msclkid=fae96c21aab311ec8144ea7341ea4498">Open Doors International</a> at the time. “If he gets out on the street again, he will repeat his crime and more women will fall victim.”</p>
<div class="crp_related  "><h4>Related Articles:</h4><ul><li><a href="https://www.worldwatchmonitor.org/2021/04/death-threats-by-islamic-state-in-sinai-against-egyptian-copt-sons-who-mourn-dad/" class="crp_link post-38524"><figure><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Death threats, by Islamic State in Sinai, against Egyptian Copt sons who mourn dad" title="Death threats, by Islamic State in Sinai, against Egyptian Copt sons who mourn dad" data-lazy-src="https://www.worldwatchmonitor.org/wp-content/uploads/2021/04/Nabil-Habashi-Salama-taken-by-unseen-watchers-he-was-executed-by-ISIS-March-2021-150x150.jpg" /><noscript><img loading="lazy"  width="150" height="150"  src="https://www.worldwatchmonitor.org/wp-content/uploads/2021/04/Nabil-Habashi-Salama-taken-by-unseen-watchers-he-was-executed-by-ISIS-March-2021-150x150.jpg" class="crp_thumb crp_featured" alt="Death threats, by Islamic State in Sinai, against Egyptian Copt sons who mourn dad" title="Death threats, by Islamic State in Sinai, against Egyptian Copt sons who mourn dad" /></noscript></figure><span class="crp_title">Death threats, by Islamic State in Sinai, against Egyptian&hellip;</span></a></li><li><a href="https://www.worldwatchmonitor.org/2021/11/pakistan-sewage-workers-widows-pressured-to-drop-criminal-negligence-cases/" class="crp_link post-38869"><figure><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Pakistan sewage workers’ widows pressured to drop criminal negligence cases" title="Pakistan sewage workers’ widows pressured to drop criminal negligence cases" data-lazy-src="https://www.worldwatchmonitor.org/wp-content/uploads/2021/11/Mariam-widow-sanitation-worker-Nadeem-Masih-150x150.jpg" /><noscript><img loading="lazy"  width="150" height="150"  src="https://www.worldwatchmonitor.org/wp-content/uploads/2021/11/Mariam-widow-sanitation-worker-Nadeem-Masih-150x150.jpg" class="crp_thumb crp_featured" alt="Pakistan sewage workers’ widows pressured to drop criminal negligence cases" title="Pakistan sewage workers’ widows pressured to drop criminal negligence cases" /></noscript></figure><span class="crp_title">Pakistan sewage workers’ widows pressured to drop criminal&hellip;</span></a></li><li><a href="https://www.worldwatchmonitor.org/2021/09/pakistani-senator-alleges-police-collusion-with-gang-whose-gun-attack-injures-seven-one-critically/" class="crp_link post-38577"><figure><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="crp_thumb crp_first" alt="Pakistani Senator alleges police collusion with gang whose gun attack injures seven, one critically" title="Pakistani Senator alleges police collusion with gang whose gun attack injures seven, one critically" data-lazy-src="https://www.worldwatchmonitor.org/wp-content/uploads/2021/09/Asif-Masih-recovers-from-bullet-wounds-in-both-thighs-Shera-Kot-Sep-2020-2-1024x732.jpeg" /><noscript><img loading="lazy"  width="150" height="150"  src="https://www.worldwatchmonitor.org/wp-content/uploads/2021/09/Asif-Masih-recovers-from-bullet-wounds-in-both-thighs-Shera-Kot-Sep-2020-2-1024x732.jpeg" class="crp_thumb crp_first" alt="Pakistani Senator alleges police collusion with gang whose gun attack injures seven, one critically" title="Pakistani Senator alleges police collusion with gang whose gun attack injures seven, one critically" /></noscript></figure><span class="crp_title">Pakistani Senator alleges police collusion with gang whose&hellip;</span></a></li><li><a href="https://www.worldwatchmonitor.org/2022/01/afghanistan-overtakes-n-korea-as-most-dangerous-place-to-live-as-a-christian/" class="crp_link post-38894"><figure><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Afghanistan overtakes N Korea as most dangerous place to live as a Christian" title="Afghanistan overtakes N Korea as most dangerous place to live as a Christian" data-lazy-src="https://www.worldwatchmonitor.org/wp-content/uploads/2022/01/Afghan-women-in-burqas--150x150.jpg" /><noscript><img loading="lazy"  width="150" height="150"  src="https://www.worldwatchmonitor.org/wp-content/uploads/2022/01/Afghan-women-in-burqas--150x150.jpg" class="crp_thumb crp_featured" alt="Afghanistan overtakes N Korea as most dangerous place to live as a Christian" title="Afghanistan overtakes N Korea as most dangerous place to live as a Christian" /></noscript></figure><span class="crp_title">Afghanistan overtakes N Korea as most dangerous place to&hellip;</span></a></li><li><a href="https://www.worldwatchmonitor.org/2021/06/pakistani-christian-couple-acquitted-of-blasphemy-after-7-years-on-death-row/" class="crp_link post-38555"><figure><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Pakistani Christian couple acquitted of blasphemy after 7 years on death row" title="Pakistani Christian couple acquitted of blasphemy after 7 years on death row" data-lazy-src="https://www.worldwatchmonitor.org/wp-content/uploads/2021/06/Pakista_275315_Shagufta-Kausar-und-Shafqat-Emmanuel_c_privat-2-150x150.jpg" /><noscript><img loading="lazy"  width="150" height="150"  src="https://www.worldwatchmonitor.org/wp-content/uploads/2021/06/Pakista_275315_Shagufta-Kausar-und-Shafqat-Emmanuel_c_privat-2-150x150.jpg" class="crp_thumb crp_featured" alt="Pakistani Christian couple acquitted of blasphemy after 7 years on death row" title="Pakistani Christian couple acquitted of blasphemy after 7 years on death row" /></noscript></figure><span class="crp_title">Pakistani Christian couple acquitted of blasphemy after 7&hellip;</span></a></li><li><a href="https://www.worldwatchmonitor.org/2021/05/boko-haram-flies-flag-2-hours-from-abuja-warns-governor-as-nigerian-captive-teen-turns-18/" class="crp_link post-38541"><figure><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Boko Haram ‘flies flag 2 hours from Abuja’ warned Governor, as Nigerian captive teen turns 18" title="Boko Haram ‘flies flag 2 hours from Abuja’ warned Governor, as Nigerian captive teen turns 18" data-lazy-src="https://www.worldwatchmonitor.org/wp-content/uploads/2018/10/Leah-Sharibu-150x150.jpg" /><noscript><img loading="lazy"  width="150" height="150"  src="https://www.worldwatchmonitor.org/wp-content/uploads/2018/10/Leah-Sharibu-150x150.jpg" class="crp_thumb crp_featured" alt="Boko Haram ‘flies flag 2 hours from Abuja’ warned Governor, as Nigerian captive teen turns 18" title="Boko Haram ‘flies flag 2 hours from Abuja’ warned Governor, as Nigerian captive teen turns 18" /></noscript></figure><span class="crp_title">Boko Haram ‘flies flag 2 hours from Abuja’ warned Governor,&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
<div class="clear"></div>
</div>
<footer class="entry-footer">
</footer>
</article>
</div>
<div id="sidebar" class="site-sidebar">
<div class="widget-odd widget-first widget-1 widget-recent-posts widget widget_wwm_recent_entries" id="recent-articles-2"> <h3 class="title"><span>Recent Articles</span></h3> <ul>
<li>
<a href="https://www.worldwatchmonitor.org/2022/03/egypt-copt-stabbed-seven-times-by-neighbour-whod-lured-in-his-son/">Egypt: Copt stabbed seven times by neighbour who’d lured in his son</a>
</li>
<li>
<a href="https://www.worldwatchmonitor.org/2022/02/egypt-copt-gets-prison-sentence-for-blasphemy-in-further-crackdown-on-freedom-of-expression-says-rights-group/">Egypt: Coptic Christian imprisoned for 5 years for &#8216;blasphemy&#8217;</a>
</li>
<li>
<a href="https://www.worldwatchmonitor.org/2022/02/pakistan-attack-on-pastors-illustrative-of-increasing-pressure-say-christians/">Pakistan: ‘Attack on pastors illustrative of increasing pressure’, say Christians</a>
</li>
<li>
<a href="https://www.worldwatchmonitor.org/2022/01/afghanistan-overtakes-n-korea-as-most-dangerous-place-to-live-as-a-christian/">Afghanistan overtakes N Korea as most dangerous place to live as a Christian</a>
</li>
<li>
<a href="https://www.worldwatchmonitor.org/2021/11/pakistan-sewage-workers-widows-pressured-to-drop-criminal-negligence-cases/">Pakistan sewage workers’ widows pressured to drop criminal negligence cases</a>
</li>
</ul>
<div class="readmore">
<a href="/news" class="button">Read More News</a>
</div>
<div class="clear"></div></div> <div class="widget-even widget-2 widget ajdg_grpwidgets" id="ajdg_grpwidgets-5"><div class="clear"></div></div><div class="widget-odd widget-3 widget ajdg_bnnrwidgets" id="ajdg_bnnrwidgets-3"><div class="a-single a-4"><a href="/subscribe"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="width:100%; height: auto;" data-lazy-src="/wp-content/uploads/2017/03/email-subscribe-sidebar@2x.jpg"><noscript><img src="/wp-content/uploads/2017/03/email-subscribe-sidebar@2x.jpg" style="width:100%; height: auto;"></noscript></a></div><div class="clear"></div></div><div class="widget-even widget-last widget-4 widget-twitter-feed widget widget_text" id="text-3"> <div class="textwidget"><h3>Recent Tweets <a href="https://twitter.com/wwmonitor" class="button"><i class="fa fa-twitter" aria-hidden="true"></i> Follow</a></h3>
<a class="twitter-timeline" data-height="600" data-chrome="transparent noheader" data-tweet-limit="4" href="https://twitter.com/wwmonitor">A Twitter List by wwmonitor</a> <script data-minify="1" async src="https://www.worldwatchmonitor.org/wp-content/cache/min/1/widgets.js?ver=1633015782" charset="utf-8"></script></div>
<div class="clear"></div></div>
</div>
</main>
<section id="subscribe">
<div class="subscribe-content">
<h3>Get World Watch Monitor in your inbox.</h3>
<p>Subscribe to news by email and RSS. Choose the countries of your interest.</p>
<a href="/subscribe" class="button">Subscribe Now</a>
</div>
</section>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info">
<p class="copyright">
<a href="/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20370%2052'%3E%3C/svg%3E" alt="World Watch Monitor" width="370" height="52" data-lazy-src="/wp-content/uploads/2017/07/wwm-logo@2x.png" /><noscript><img src="/wp-content/uploads/2017/07/wwm-logo@2x.png" alt="World Watch Monitor" width="370" height="52" /></noscript></a>
Copyright &copy; 2011 - 2022 &mdash; World Watch Monitor. All Rights Reserved. Site design by <a href="https://www.fiveq.com/?utm_source=wwm&utm_medium=footer&utm_content=worldwatchmonitor.org&utm_campaign=clientreferral">Five Q</a> | <a href="/sitemap/">Sitemap</a> | <a href="/privacy/">Privacy Policy</a> </p>
<p class="social">
<a href="https://www.facebook.com/pages/World-Watch-Monitor/180708082076238?ref=hl" class="social-facebook">Facebook</a>
<a href="https://www.twitter.com/wwmonitor" class="social-twitter">Twitter</a> <a href="/feed" class="social-rss">RSS</a>
</p>
</div>
</footer>
</div>
<div style="display: none;" id="nxsFavNotice"><div id="nxsFavNoticeCnt">Posting....</div></div><script type="rocketlazyloadscript">(function($){$(document).ready(function(){});})(jQuery);</script><link rel='stylesheet' id='modal-css' href='https://www.worldwatchmonitor.org/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.css?ver=4.3.25' type='text/css' media='all' />
<script type='text/javascript' id='adrotate-clicktracker-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.worldwatchmonitor.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js?ver=1633015734' id='adrotate-clicktracker-js' defer></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.worldwatchmonitor.org","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/compass/js/jquery.mmenu.min.all.js?ver=1633015734' id='mmenu-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/compass/js/jquery.carouFredSel-6.2.1-packed.js?ver=1633015734' id='carouFredSel-js' defer></script>
<script type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/themes/compass/js/flickity.pkgd.min.js?ver=1.1.4' id='flickity-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/compass/js/jquery.fitvids.js?ver=1633015734' id='fitvids-js' defer></script>
<script type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/themes/compass/js/superfish.min.js?ver=1.1.4' id='superfish-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/compass/js/tabs.js?ver=1633015734' id='tabber-tabs-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=1633015734' id='zoom-social-icons-widget-frontend-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/wpzoom-shortcodes/assets/js/galleria.js?ver=1633015734' id='galleria-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/plugins/wpzoom-shortcodes/assets/js/wzslider.js?ver=1633015734' id='wzslider-js' defer></script>
<script type='text/javascript' id='compass-script-js-extra'>
/* <![CDATA[ */
var zoomOptions = {"slideshow_auto":"1","slideshow_speed":"3000"};
/* ]]> */
</script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/wwm/js/functions.js?ver=1633015734' id='compass-script-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/wwm/js/navigation.js?ver=1633015734' id='navigation-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/wwm/js/search.js?ver=1633015734' id='search-js' defer></script>
<script data-minify="1" type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/cache/min/1/wp-content/themes/wwm/js/getty/getty.js?ver=1633015734' id='getty-js' defer></script>
<script type='text/javascript' src='https://www.worldwatchmonitor.org/wp-content/plugins/social-networks-auto-poster-facebook-twitter-g/js-css/jquery.modal.min.js?ver=4.3.25' id='modal-js' defer></script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.worldwatchmonitor.org/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script>
</body>
</html>
